pci pause: SDXC

oder wieso bootet mein Mac nicht richtig?

Ich bin nun seit ca. 3 Jahren komplett auf die Computersysteme von Apple umgestiegen und ich hatte in diesen 3 Jahren nicht ein einziges Problem mit diesen Rechnern. Ich spreche hier in erster Linie von den bei mir verwendeten iMac und dem MacBook Air.

Aus verschiedenen Gründen habe ich mich diesen Sommer dazu entschieden einen neuen iMac zu kaufen und von Grund auf neu einzurichten. Obwohl mein iMac Mitte 2011 noch tadellos läuft, wollte ich mal was neues ausprobieren.

Den iMac habe ich im App Store geordert und weil ich mir einen i7 Prozessor ausgesucht habe musste ich ca. 2 Wochen auf das System warten, was auch nicht weiter schlimm war. Die Vorfreude ist ja bekanntermaßen die schönste Freude 🙂

Als das Objekt der Begierde bei mir angekommen war, wollte ich es natürlich sofort in Betrieb nehmen. Gebootet, iCloud angemeldet und nur noch gestaunt, wie raketenmäßig dieser neue iMac durchstartet. Einfach nur Wahnsinn! Als ich dann aber anfing die verschiedenen Programme neu zu installieren, fand ich das doch etwas mühselig und entschied mich nun doch  den Migrationsassistenten vom OSX zu verwenden.

Das bedeutet, dass die beiden Macs – also der alte und der neue – miteinander verbunden werden. In meinem Fall habe ich das mit einem Thunderbolt Kabel gemacht. Und nach dem Start des Assistenten schaufelt der alte Mac die Benutzerdaten, Programme und Einstellungen auf den neuen Mac. Das Betriebssystem bleibt dabei unangetastet also quasi frisch und jungfräulich.

Man setzt sich anschließend an den neuen Mac und er hat alle Installationen und Daten, die der andere Mac auch hatte.

Hat in meinem Fall auch ausgezeichnet funktioniert und nach dem hochfahren lief alles auf dem „Neuen“ einwandfrei.

Ich fuhr den Rechner anschließend runter um neu zu booten. Aber was war das? Rechner hängt ca. 5-10 Minuten relativ früh im Bootprozess und bootet danach fröhlich weiter. Der Rechner arbeitete dann wieder ganz normal. Das war natürlich nicht das, was ich wollte. Der Rechner soll zügig hochfahren und nicht 10 Minuten zum booten benötigen.

Ich startete das System dann im Verbose Mode. Das heisst, dass das System den Bootvorgang am Monitor visualisiert und man kann alle Bootschritte verfolgen. Gestartet wird der Verbose Mode durch gleichzeitiges festhalten der CMD und der V Taste beim starten des Systems.

Und da war der Fehler: Der Rechner bootete bis zu einer Meldung: pci pause: SDXC

Nach einiger Zeit rumgegoolge kam ich zu dem Ergebnis, dass hier ein SD Kartenslot Treiber Probleme machte. Es gab auch ein paar Ansätze im Netz, wie das ganze zu beheben sei. Ich will hier gar nicht auf die Lösungsmöglichkeiten, die ich gefunden habe eingehen, denn auf meinem System hat nix davon funktioniert. Also entschloss ich mich den Support von Apple an zu rufen. Die Kiste ist ja brandneu und da sollen die mir aus erster Hand mal einen Lösungsansatz geben.

Ich war vom Support von Apple sehr positiv überrascht. Es gab keine Warteschleife und nach „einsprechen“ der Seriennummer des Rechners wurde ich prompt mit einem sehr freundlichen und zuvorkommenden Herrn verbunden.

Leider musste er mir allerdings mitteilen, dass dieser Fehler bekannt sei und sehr selten auftrete. Die einzige Lösung des Problems sei eine Neuinstallation.

Ich lud mir also das aktuelle OSX Mavericks 10.9.4 aus dem App Store und erstellte mir einen Bootstick. Das System war auch sehr schnell auf dem neuen Mac erneuert. Ich versuchte dann eine erneute Systemmigration vom alten Rechner, allerdings übernahm ich dieses Mal nur den Benutzer und nicht die Einstellungen und die Programme.

Alles funktionierte bestens – auch das Booten -, bis ich feststellte, dass einige Programme fehlten. Also noch mal die Migration gestartet und nun auch die Programme übernommen, aber nicht die Einstellungen.

Rechner neu gebootet und da war es wieder mein kleines Problem mit dem Hänger beim Systemstart.

pci pause: SDXC war wieder da!

Wer mit diesem Fehler konfrontiert wird, hat scheinbar keine andere Möglichkeit, als das System von Grund auf neu aufzusetzen, was ich dann auch getan habe. Leider scheint in meiner Gerätekonfiguration der Migrationsassistent nicht richtig zu funktionieren.

Nun habe ich einen wirklich komplett neu aufgesetzten Rechner ohne irgendwelchen Müll aus anderen Installationen. Das System läuft einwandfrei in der gewohnten Zuverlässigkeit.

Trotzdem lieber Herr Apple: Ein solcher Fauxpas dürfte dir eigentlich nicht passieren. Zumindest bin ich von dir so etwas nicht gewohnt.

 

0 Kommentare

Hinterlasse einen Kommentar

An der Diskussion beteiligen?
Hinterlasse uns deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.